-
Daniel Firth authorede0576057
mtl-prelude.nix 694 B
{ mkDerivation, base, lib, mtl, transformers }:
mkDerivation {
pname = "mtl-prelude";
version = "2.0.3.2";
sha256 = "40e83a8b08d1d95a1d15430f2d2923bbafe587b9491880ccb93feefe4215a0e9";
isLibrary = true;
isExecutable = false;
enableSeparateDataOutput = false;
libraryHaskellDepends = [ base mtl transformers ];
enableLibraryProfiling = true;
enableExecutableProfiling = true;
doHaddock = true;
jailbreak = true;
doCheck = false;
doBenchmark = false;
hyperlinkSource = false;
homepage = "https://github.com/nikita-volkov/mtl-prelude";
description = "Reexports of most definitions from \"mtl\" and \"transformers\"";
license = lib.licenses.mit;
broken = false;
}