An error occurred while loading the file. Please try again.
-
Daniel Firth authored
algebraic-graphs: 0.7 -> 0.6.1
4b2c7241
Forked from
package-sets / horizon-platform
245 commits behind the upstream repository.
Cabal-syntax.nix 865 B
{ mkDerivation, array, base, binary, bytestring, containers
, deepseq, directory, filepath, lib, mtl, parsec, pretty, text
, time, transformers, unix
}:
mkDerivation {
pname = "Cabal-syntax";
version = "3.10.1.0";
sha256 = "3b80092355327768a0de8298ac50ee906b7e82462e2ba14542730573b453f522";
isLibrary = true;
isExecutable = false;
enableSeparateDataOutput = false;
libraryHaskellDepends = [
array base binary bytestring containers deepseq directory filepath
mtl parsec pretty text time transformers unix
];
enableLibraryProfiling = true;
enableExecutableProfiling = true;
doHaddock = false;
jailbreak = true;
doCheck = false;
doBenchmark = false;
hyperlinkSource = false;
homepage = "http://www.haskell.org/cabal/";
description = "A library for working with .cabal files";
license = lib.licenses.bsd3;
broken = false;
}